Skocz do zawartości

Zdjęcie

Wii - Pomoc


  • Zaloguj się by odpowiedzieć
338 odpowiedzi na ten temat

#1 Pious Napisany 22 październik 2008 - 19:04

Pious

    Demigod

  • Forumowicze
  • 6410 Postów:
Zauważyłem, że w innych działach jest taki teat, ale nie w Wii. Więc na początek opiszę swój problem. Moja nowa konsola (ma 4 miesiące) szwankuje. Co jakiś czas jak włączam grę napęd tak głośno klika i po kilkunastu sekundach wyskakuje "An error has occurred". Zdarza się to co ileś włączeń, ale jednak. Ma tak ktoś? Już napisałęm do Ultimy w sprawie naprawy/wymiany i czekam na odpowiedź. Oby nie kręcili. Mam wyjątkowe szczęście do konsol.
  • 0

#2 Kaxi Napisany 26 październik 2008 - 13:47

Kaxi

    N+ Crew

  • Forumowicze
  • 12000 Postów:
Chyba mi się zdarzyło raz czy dwa, ale to pojedyncze sytuacje. Z tego co pamietam to Cię wtedy napis odsyła do instrukcji chyba lub strony, pdoając numer błędu. Mam rację?
  • 0

#3 Pious Napisany 26 październik 2008 - 14:23

Pious

    Demigod

  • Forumowicze
  • 6410 Postów:
Do instrukcji. Może wato ten temat tak zrobić jak w innych działach - na samą górę? W końcu każdemu może się coś trafić.
  • 0

#4 Kaxi Napisany 14 styczeń 2009 - 18:29

Kaxi

    N+ Crew

  • Forumowicze
  • 12000 Postów:
Mam problem. Ostatnio coraz częściej mi kursor w trakcie celowania pilotem szaleje. Pojawia się i znika i w ogóle wariuje. Zazwyczaj się tak dzieje przy zbyt małej lub dużej odległości, ale próbowałem już ze wszystkich możliwych miejsc w pokoju, próbowałem dwoma kontrolerami i od czasu do czasu ciągle się to dzieje. Zaczynam podejrzewać że to może sensor bar, bo ma ciuniutki kabelek, może jakoś go uzkodziłem przypadkowo. Da się grać, ale w fpsach przeszkadza :evil: Jakieś pomysły by to naprawić/upewnić się co jest nie tak?
  • 0

#5 cybercotlet Napisany 14 styczeń 2009 - 21:51

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:

Mam problem. Ostatnio coraz częściej mi kursor w trakcie celowania pilotem szaleje. Pojawia się i znika i w ogóle wariuje. Zazwyczaj się tak dzieje przy zbyt małej lub dużej odległości, ale próbowałem już ze wszystkich możliwych miejsc w pokoju, próbowałem dwoma kontrolerami i od czasu do czasu ciągle się to dzieje. Zaczynam podejrzewać że to może sensor bar, bo ma ciuniutki kabelek, może jakoś go uzkodziłem przypadkowo. Da się grać, ale w fpsach przeszkadza :evil: Jakieś pomysły by to naprawić/upewnić się co jest nie tak?

Wywal sensor bar i ustaw kolo TV 2 świeczki jeśli bedzie działać ok to znaczy, że sensor bar siem zjeb...popsuł :-D
  • 0

#6 cybercotlet Napisany 21 styczeń 2009 - 09:25

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:
A mam inne pytanie ... czy ktoś z was gra w gry NTSC na wii ... i jak się zabezpieczyc przed update'ami? Mam No more heroes NTSC i po włożeniu nowszych gier chciałbym jeszcze w to zagrać mimo wszystko. Wgrywacie wii homebrew channel?
BTW: Kaxi próbowałeś trick z świecami? :-D
  • 0

#7 gruby Napisany 21 styczeń 2009 - 10:32

gruby

    Big Boss

  • Forumowicze
  • 4507 Postów:

Mam problem. Ostatnio coraz częściej mi kursor w trakcie celowania pilotem szaleje. Pojawia się i znika i w ogóle wariuje. Zazwyczaj się tak dzieje przy zbyt małej lub dużej odległości, ale próbowałem już ze wszystkich możliwych miejsc w pokoju, próbowałem dwoma kontrolerami i od czasu do czasu ciągle się to dzieje. Zaczynam podejrzewać że to może sensor bar, bo ma ciuniutki kabelek, może jakoś go uzkodziłem przypadkowo. Da się grać, ale w fpsach przeszkadza :evil: Jakieś pomysły by to naprawić/upewnić się co jest nie tak?

Wywal sensor bar i ustaw kolo TV 2 świeczki jeśli bedzie działać ok to znaczy, że sensor bar siem zjeb...popsuł :-D


Zamiast świeczki można obejrzeć przez kamerkę w telefonie komórkowym czy wszystkie światełka dobrze działają.
  • 0

#8 Kaxi Napisany 21 styczeń 2009 - 10:42

Kaxi

    N+ Crew

  • Forumowicze
  • 12000 Postów:
Sztuczek jeszcze żadnych nie próbowałem :P Ale dziwi mnie że nikt nie zaproponował w pierwszej kolejności bym pogrzebował z czułością w opcjach...
  • 0

#9 cybercotlet Napisany 21 styczeń 2009 - 12:42

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:
No dobrze dobrze ... ;P ale też tak przedstawiłeś problem, że no wiesz ;p
A nikt z was nie ma żadnej gry NTSC? :P No nie mówcie ze w No More Heroes nie graliście albo, że graliście w ojropejską wersję? :P
  • 0

#10 gruby Napisany 21 styczeń 2009 - 12:45

gruby

    Big Boss

  • Forumowicze
  • 4507 Postów:
Ja grałem w ojrowską i była git. :-D
  • 0

#11 cybercotlet Napisany 21 styczeń 2009 - 14:09

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:

Ja grałem w ojrowską i była git. :-D

Bo nie grałeś w amerykańską :P
To prawie tak jakby mieli MadWorld obciąć z krwi :P
  • 0

#12 ramzes64 Napisany 21 styczeń 2009 - 22:05

ramzes64

    Dante

  • Forumowicze
  • 1432 Postów:
ja gralem w europejska i byla swietna - krew mi nie potrzebna ... ale widac czego ludzie chca od gier - krwi, sexu i brytalnosci ... ten piasek, a raczej monety mi pasowal i nie mardzudze i nie narzekam i nie robie WIELKIEGO HALO z tego. Gre polecam - jako gre, a nie jako opcje do wyboru PAL/NTSC - NO MORE HEROES!
  • 0

#13 Kaxi Napisany 22 styczeń 2009 - 18:37

Kaxi

    N+ Crew

  • Forumowicze
  • 12000 Postów:
Rozwiązałem problem! Aż chciałoby się krzyknąć EUREKA!
Otóż koło telewizora stoi choinka. Choinka ma lampki, które się wieczorem zapala. I wiilot myli je z sensor barem. Gdy zgasiłem światełka, wiilot znow śmiga jak powinien :lol:
  • 0

#14 cybercotlet Napisany 22 styczeń 2009 - 18:50

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:

Rozwiązałem problem! Aż chciałoby się krzyknąć EUREKA!
Otóż koło telewizora stoi choinka. Choinka ma lampki, które się wieczorem zapala. I wiilot myli je z sensor barem. Gdy zgasiłem światełka, wiilot znow śmiga jak powinien :lol:

Dodany obrazek
  • 0

#15 torq314 Napisany 22 styczeń 2009 - 19:38

torq314

    Buddhabrot

  • Forumowicze
  • 21910 Postów:
chcę w końcu kupić ruter, upatrzyłem sobie model Linksysa WRT54GL (to jest ten z linuksem na pokładzie).

tu:

http://www.nintendow... ... G.ENG.html

opisują listę zgodnych modeli i jest tylko WRT54G, który teoretycznie i praktycznie jest poprzednikiem GL, tyle że z oprogramowaniem embedded.

wolę się więc upewnić, moze ktoś z Was używa tego GL?
  • 0

#16 ramzes64 Napisany 22 styczeń 2009 - 19:48

ramzes64

    Dante

  • Forumowicze
  • 1432 Postów:
ja uzywam D-Link "Dl-524" - wszystko dziala: laptop, Wii, DS

no poszulakbyc soc na polskiej stronie www.nintendowifi.pl :lol: hee
  • 0

#17 cybercotlet Napisany 22 styczeń 2009 - 21:23

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:

chcę w końcu kupić ruter, upatrzyłem sobie model Linksysa WRT54GL (to jest ten z linuksem na pokładzie).

tu:

http://www.nintendow... ... G.ENG.html

opisują listę zgodnych modeli i jest tylko WRT54G, który teoretycznie i praktycznie jest poprzednikiem GL, tyle że z oprogramowaniem embedded.

wolę się więc upewnić, moze ktoś z Was używa tego GL?

A chcesz go używać tylko tak by podłączyć ds, wii ew laptop czy coś więcej?
Bo jak do niczego więcej to IMO za drogi wybierasz model.
  • 0

#18 torq314 Napisany 22 styczeń 2009 - 22:18

torq314

    Buddhabrot

  • Forumowicze
  • 21910 Postów:
ds, wii, laptop. dokładnie. kupiłbym WRT54G, który kosztuje o 100 zł mniej, ale czytam że zdarza mu się częściej zawieszać. opinii na temat innych producentów nie mam - wszyscy odpytywani przeze mnie kolesie używają tego albo droższych modeli linksysa, ktośtam używał jakiegoś drajteka za 5 stów (bo miał VoIP) itd.

co masz na myśli mówiąc "coś więcej"?
  • 0

#19 cybercotlet Napisany 22 styczeń 2009 - 23:59

cybercotlet

    Official Fullblox Master

  • Forumowicze
  • 6421 Postów:
No są routery z bajerami jeszcze. Które maja opcje podziału łącza i takie tam. Ja mam Dlink DI 524 kilka lat i tez się sprawuje spoko. Aczkolwiek Linksysy mają chyba najlepszą opinię.
  • 0

#20 ramzes64 Napisany 23 styczeń 2009 - 00:16

ramzes64

    Dante

  • Forumowicze
  • 1432 Postów:
To juz jest nas dwoch z DL-524 - mam go od poltoraroku, od 4miesiecy Wii, od roku chyba ponad DS - wszystko mi dziala - nieznam sie na tym, wiec dla laika do tego jest OK - blokade utawilem WEP i wiecej mi nic nie potrzeba
  • 0

#21 torq314 Napisany 02 luty 2009 - 23:44

torq314

    Buddhabrot

  • Forumowicze
  • 21910 Postów:
kupiłem tego linksysa. działa, bez większych niespodzianek. wszystkie urządzenia działają poprawnie przez wifi, trochę martwi mnie ten wep (oczywiście ustawiłem 128 bitowy) ale dolożyłem też filtr adresów mac.

grałem nawet już w Mario Kart Wii przez chwilę. raz zająłem ostatnie miejsce, potem wygrałem, potem byłem trzeci.

i mi się znudziło :)

wrzucę swój numer gdzieś do odpowiedniego tematu i spiszę Wasze.
  • 0

#22 drAKul Napisany 26 marzec 2009 - 12:54

drAKul

    Viewtiful Joe

  • Forumowicze
  • 1221 Postów:
Mam pytanko ackolwiekn nie wiem czy to dobry thread. Otoz chcialem sie dowiedziec czy jak kupie Wii w PALu czy beda dzialac gry z Gamecuba na NTSC???
  • 0

#23 Godot Napisany 26 marzec 2009 - 14:11

Godot

    Everyone has a price!

  • Forumowicze
  • 23554 Postów:
Nie
  • 0

#24 drAKul Napisany 27 marzec 2009 - 12:40

drAKul

    Viewtiful Joe

  • Forumowicze
  • 1221 Postów:
Spasiba
  • 0

#25 torq314 Napisany 27 marzec 2009 - 21:58

torq314

    Buddhabrot

  • Forumowicze
  • 21910 Postów:
pobrałem aktualizację Wii Firmware do wersji 4.0. photo channel zaczął więc widzieć kartę sdhc, której używam w jakimś prostym kompakcie Kanona, jpgi są ale filmiki, które wszędzie indziej się odtwarzają, trwają tylko jakieś pół sekundy i się zatrzymują!

jestem rozczarowany.

kupiłem też, bardziej z ciekawości, tę Operę i potwierdzam opinie - to jest kicha. zostało mi jeszcze 2500 punktów i chyba na razie nic nie kupię.
  • 0

#26 TEXZ Napisany 09 kwiecień 2009 - 12:19

TEXZ

    Żonaty

  • Forumowicze
  • 28342 Postów:
Kupiłem kabel component to Wii. Ktoś jest w stanie mi wytłumaczyć na chłopski rozum dlaczego gra na Wii (nie na NGC!) RE4 Wii Edition wygląda jak kupa nieszczęścia, tak jakby ta gra kompletnie nie obsługiwała 480p? W porównaniu z Super Mario Galaxy można się pochlastać :?
  • 0

#27 torq314 Napisany 09 kwiecień 2009 - 18:53

torq314

    Buddhabrot

  • Forumowicze
  • 21910 Postów:
nie pomogę Ci z RE4 bo nie mam, ale Super Mario Galaxy na kablu component na 42 calach wygląda tak sobie, zwłaszcza Observatory. aż boję się pomyśleć jak w takim razie wygląda RE4.

na 21” wszystko mi się podobało na kablu z eurozłączem.
  • 0

#28 Godot Napisany 09 kwiecień 2009 - 20:14

Godot

    Everyone has a price!

  • Forumowicze
  • 23554 Postów:
Na mojej plazmie 42 cale Super Mario Galaxy wygląda po prostu cudownie. 480p oczywiście. Natomiast RE4 TRAGICZNIE! Nic z tym nie zrobisz Tex...
  • 0

#29 ramzes64 Napisany 09 kwiecień 2009 - 21:44

ramzes64

    Dante

  • Forumowicze
  • 1432 Postów:
bo to taka gra - pixeloza jest - ale przeciez nie o jakosc HD ci chodzi ;) - to jest Wii (a RE4 to port z gacka)
  • 0

#30 torq314 Napisany 09 kwiecień 2009 - 21:49

torq314

    Buddhabrot

  • Forumowicze
  • 21910 Postów:

Na mojej plazmie 42 cale Super Mario Galaxy wygląda po prostu cudownie.


i te obrzydliwe białe desenie na podłodze Observatory też? teksele jak pięści.
  • 0