Skocz do zawartości

Zdjęcie

Xbox 360 pomoc


  • Zaloguj się by odpowiedzieć
1994 odpowiedzi na ten temat

#31 AVErsiv Napisany 27 wrzesień 2006 - 22:00

AVErsiv

    Nightmare

  • Forumowicze
  • 998 Postów:

Panowie, czy jest mozliwosc podlaczenia wiecej niz dwoch ixow tak aby dalo sie grac po lanie?? Jesli tak to jakiego sprzetu potrzebuje, zeby zlinkowac konsole(jakis router, czy cus?)?


wystarczy ci zwykly krosowany kabel z wtykami RJ45 uzywasz 4 zyl liczac od lewej trzymajac wtyk stykami do gory 1 pin wtyku a z 3 pinem wtyku b , 2 pin wtyku a z 6 wtyku b , 3 pin wtyku a z 1 pinem wtyku b i 6 pin wtyku a z 2 wtyku b.

mozesz tez zrobic to uzywajac zwyklego switcha i kablia rj 45 podlaczajac piny 1 , 2, 3 ,6 na wprost ( bez przeplotu ) wtedy bedziesz mogl podlaczac dowolna ilosc konsol lub pc do tey samey sieci.
  • 0

#32 graben Napisany 10 październik 2006 - 17:40

graben

    Mokujin

  • Narybek
  • 29 Postów:
Jakprawdzić MAC'a Mojej 360-siątki (cobym mogl MACA do "zaufanych" w routerze dodać)
  • 0

#33 Gość__* Napisany 16 październik 2006 - 19:54

Gość__*
  • Goście
Mam taki mały problem , od dłuższego czasu prubuje połączyć sie z xbLive (x360) , czasem wykrywa mi IP czasem nie , ale zawsze zatrzymuje sie na DNS, jestem całkowicie początkujący więc jakakolwiek pomoc mile widziana .
  • 0

#34 AVErsiv Napisany 17 październik 2006 - 08:35

AVErsiv

    Nightmare

  • Forumowicze
  • 998 Postów:
|
\/


kwestia tego jaki masz router , jesli wogole masz , jesli laczysz przez PC to czy zrobiles most na obu kartach sieciowych jesli w PC masz NEO z modemem to czy zrobisles polaczenie z neo przez XP i nanim most ,

i wtedy tak :

jesli router to IP wprowadz na stale ( chyba ze masz DHCP wlaczone )

maska podsieci w takim wypadku bedzie tez stala jak i brama domyslna ( ktora jest adres twojego routera)


w obu przypadkach wprowadz DNSy na stale moga byc te sa przetestowane zawrze dzialaja :

194.204.159.1 i 194.204.152.34

teraz powinienes niemiec problemu z DNSami :ninjadance:
  • 0

#35 PomezZ Napisany 17 październik 2006 - 14:22

PomezZ

    Dante

  • Forumowicze
  • 1668 Postów:
Czy ktoś z użytkowników LIve! ma dzisiaj problemy z MTU? Ja nigdy żadnych kłopotów z łączeniem się nie miałem natomiast dzisiaj się taki pojawił. Przy test connection wywala mi MTU i jest napisane, że jutro powinienem być się w stanie znowu połączyć. O co chodzi niby? Czy to możliwe że strzelił mi limit w neostradzie i z tego powodu nie mogę się połączyć?


EDIT::

Alarm odwołany. Konserwują serwery. Spanikowałem i tyle :zakochany:

  • 0

#36 AVErsiv Napisany 17 październik 2006 - 15:26

AVErsiv

    Nightmare

  • Forumowicze
  • 998 Postów:
heheh
M$ zapowiadal ten dzien juz od dawna !

pisali zeby nie panikowac itd ja si esmialem bo jestem caly dzien w pracy a wieczorem gram glownie w singla wiedz zaden problem ale jak widac niebylo sie z czego smiac :P
  • 0

#37 Gość__* Napisany 17 październik 2006 - 16:48

Gość__*
  • Goście
heheh teraz widać jak jesteśmy uzaleznieni od LIVA
  • 0

#38 MonsieurWoland Napisany 17 październik 2006 - 17:35

MonsieurWoland

    Noblesse oblige.

  • Forumowicze
  • 14999 Postów:
Jak czyści się w tej konsoli cache? U mnie podczas sesji w Dead Rising pojawił się stary problem z Obka- Disc cannot be read. Zawsze pojawia się w tej samej lokacji (magazynie). Na płycie nie ma absolutnie żadnych rys. Gdy rozpoczynam nowy tryb 72h problem nie występuje-pojawia się dopiero po saveowaniu. Problem wogóle nie występuje w overtime i infinitive. To jak ten cache wyczyścić?
  • 0

#39 PomezZ Napisany 17 październik 2006 - 18:13

PomezZ

    Dante

  • Forumowicze
  • 1668 Postów:
Zdaje się że podczas ładowania gry musisz przytrzymać "A". ale nie jestem pewien.
  • 0

#40 MonsieurWoland Napisany 17 październik 2006 - 18:31

MonsieurWoland

    Noblesse oblige.

  • Forumowicze
  • 14999 Postów:

Zdaje się że podczas ładowania gry musisz przytrzymać "A". ale nie jestem pewien.


Hmm ktoś jeszcze? Wiem, że tym sposobem to czyściło się cache w przypadku Obka.
  • 0

#41 Jedyn Napisany 18 październik 2006 - 09:36

Jedyn

    RYJ

  • Forumowicze
  • 22604 Postów:
O co wogóle z tym czyszczeniem chodzi? bezpieczne to na pewno? Bo MS powiedział, żeby czyścić tylko w wyjątkowych przypadkach.

Ja taką samą sytuacje miałem przy okazji grania w Enchanted Arms - naped nagle przestawał pracować i pokazywał się komunikat o niemożności przeczytania płyty. Z żadną inną gra tak nie miałem :hmmm:
  • 0

#42 PomezZ Napisany 18 październik 2006 - 09:51

PomezZ

    Dante

  • Forumowicze
  • 1668 Postów:
No co jest? Miał być live od około 9:00 a ja tu o 10:30 włączam konsolę i ... dalej go nie ma. Ide zapalić bo tak sie żyć nie da.

EDIT:

Dobra mamy Live! z powrotem. Znikam z tego trupiastego forum na czas nieokreślony.

  • 0

#43 Piecia Napisany 18 październik 2006 - 14:54

Piecia

    Toad

  • Narybek
  • 5 Postów:

Zdaje się że podczas ładowania gry musisz przytrzymać "A". ale nie jestem pewien.


Hmm ktoś jeszcze? Wiem, że tym sposobem to czyściło się cache w przypadku Obka.


Tu masz kod do wklepania:
Cache Clear Code
  • 0

#44 MonsieurWoland Napisany 18 październik 2006 - 15:59

MonsieurWoland

    Noblesse oblige.

  • Forumowicze
  • 14999 Postów:

Zdaje się że podczas ładowania gry musisz przytrzymać "A". ale nie jestem pewien.


Hmm ktoś jeszcze? Wiem, że tym sposobem to czyściło się cache w przypadku Obka.


Tu masz kod do wklepania:
Cache Clear Code


Dzięki. Jakby nie można było zrobić normalnej opcji do czyszczenia cache tylko takie ustrojstwo zrobić. Shame on Microsoft.
  • 0

#45 TEXZ Napisany 18 październik 2006 - 16:16

TEXZ

    Pet Eater

  • Forumowicze
  • 28496 Postów:
Fajnie że mi się coś dziś Live chrzani. Raz na kilka razy się zaloguje, a potem nie może ściągnąć z serwera listy najnowszych rzeczy na Marketplace i wyskakuje błąd. :cojest:
Ktoś też tak ma po dzisiejszym Maintenance Serwerów Live?
  • 0

#46 ACZ Napisany 18 październik 2006 - 16:18

ACZ

    Samiec Alfa

  • Reformatorzy
  • 32219 Postów:
Podobne problemy ma Pomezz.
  • 0

#47 PomezZ Napisany 18 październik 2006 - 16:30

PomezZ

    Dante

  • Forumowicze
  • 1668 Postów:
Owszem mam tyle, że zdążyłem zassać demko Lumines.
  • 0

#48 AVErsiv Napisany 18 październik 2006 - 16:49

AVErsiv

    Nightmare

  • Forumowicze
  • 998 Postów:
HMM ja sprawzam stronke XBOX.com i nei hcodzi caly dzien „„
jak live to neiwiem bo jeszcze w pracy jestem :D

ale ze jest juz lumines tom happy :D
  • 0

#49 MonsieurWoland Napisany 18 październik 2006 - 19:49

MonsieurWoland

    Noblesse oblige.

  • Forumowicze
  • 14999 Postów:

Ktoś też tak ma po dzisiejszym Maintenance Serwerów Live?


Wszyscy. To dlatego, że prace się jeszcze nie skończyły. Trochę cierpliwości, jutro powinno już wszystko dobrze chodzić.
  • 0

#50 PomezZ Napisany 18 październik 2006 - 22:13

PomezZ

    Dante

  • Forumowicze
  • 1668 Postów:
Odnoszę wrażenie że już wszystko wróciło do normy.
  • 0

#51 AVErsiv Napisany 19 październik 2006 - 11:03

AVErsiv

    Nightmare

  • Forumowicze
  • 998 Postów:
jeszcze wieczorem wczoraj podczas sciagania update do the Outfit sie cos kaszanilo ale z rana juz bylo OKI :D
  • 0

#52 Gość__* Napisany 01 listopad 2006 - 10:47

Gość__*
  • Goście
Witam! Mam jedno pytanie. W piątek kupuje X360 ( premium), mam w domu neostrade i chciałbym wiedziec co bedzie mi potrzebne lub co bede musial zrobić żeby podłączyć sie do live? Koles w empiku stwierdzil że jeśli mam modem z neostrady podpinany przez usb to moge miec jakieś problemy. Nie mam pojecia co bede musiał zrobić a chciałbym w piatek po pracy PGR3 po sieci przetestować. :^^:
  • 0

#53 PomezZ Napisany 01 listopad 2006 - 11:10

PomezZ

    Dante

  • Forumowicze
  • 1668 Postów:

Witam! Mam jedno pytanie. W piątek kupuje X360 ( premium), mam w domu neostrade i chciałbym wiedziec co bedzie mi potrzebne lub co bede musial zrobić żeby podłączyć sie do live? Koles w empiku stwierdzil że jeśli mam modem z neostrady podpinany przez usb to moge miec jakieś problemy. Nie mam pojecia co bede musiał zrobić a chciałbym w piatek po pracy PGR3 po sieci przetestować. :^^:



Jeżeli masz neo przez modem to zapewne będziesz musiał podłączyć XO do kompa przez kartę sieciową i udostępnić łącze. Jeśli masz router to sprawa sprowadza się jedynie do podpięcia konsoli do niego ( w moim przypadku to wystarczyło i mmogłem bezstresowo chulać na LIve! ).
  • 0

#54 wrog Napisany 01 listopad 2006 - 12:28

wrog

    Miszcz konsoli

  • Forumowicze
  • 3046 Postów:
Musisz podłączyć Xboxa do sieciówki w PC i udostępnić połączenie na komputerze.

Nah, nie zauważyłem posta Pomezza.
  • 0

#55 Gość__* Napisany 01 listopad 2006 - 14:31

Gość__*
  • Goście
Wielki dzieki za pomoc ale mam jeszce jedno pytanie. Czy ten kabelek do połączenia xboxa z kompem znajde w pudełku z konsolą czy bede musial kupic osobno?
  • 0

#56 wrog Napisany 01 listopad 2006 - 14:43

wrog

    Miszcz konsoli

  • Forumowicze
  • 3046 Postów:
Jest dołączany do zestawu Premium, chyba że MS PL go wyjmuje :^^:
  • 0

#57 Gość__* Napisany 01 listopad 2006 - 15:28

Gość__*
  • Goście
w kompie wchodzisz w zakładke Połaczenia sieciowe masz ją na pasku startu (dwa monitorki) jak już tu bedziesz to włazisz w Właściwości neostrady i na końcu masz zakładke zaawansowane i tam zaznaczasz pierwsaze i trzecie pole to w sirodku to jest cos do telefonu i nie zaznaczaj tego potwierdzasz i tu już jest ok masz udostepnione połaczenie ok teraz włazisz znowu w Połaczenie sieciowe i w włściwości LAN-u masz to pod Neostradą jak już bedziesz w sirodku to klikasz na INTERNET PROTOCOL i wybierasz Właściwości są poniżej i tam wpisujesz nastepujące kwesie :

IP ADRES : 192.168.0.1
SUBNRT MASK : 255.255.255.0
DEFALUT GATEWAY : 192.168.0.2


PREFERED DNS SERVER 194.204.152.34
ALTERNATE DNS SERVER 217.98.63.164

Puźniej ok i ok :)

i teraz znowu w Połaczenie sieciowe i masz tam po prawej stronie UTWÓRZ NOWE POŁĄCZENIE SIECIOWE klikasz w to i i jedziesz NEXT i tu wybierasz 3 pozycje coś do domu i małego biura i puźnie już cały czas ok na końcu to się skonfiguruje i jak bedzie ok to powinno działać oczywiście w konsoli też to wpisujesz wchodzisz w NETWORK i tam gdzies to jest że możes wpisywać IP ADRESS i DNSY i to już by było na tyle MIŁEGO INSTALOWANIA
  • 0

#58 Gość__* Napisany 01 listopad 2006 - 18:56

Gość__*
  • Goście
Wielkie dzieki stary właśnie oszczędziłeś mi masę nerwów :przytul:
  • 0

#59 Gość__* Napisany 03 listopad 2006 - 16:18

Gość__*
  • Goście
Mam X Boxa, ale oczywiście nie obyło sie bez problemów :/ Otóz grzebiąc i ustawiając wszystkie opcje połączenia, żeby móc w koncu poszpilać na Live, natknąłem sie na zonka. Przy weryfikowaniu połaczenia przez konsole zatrzymuje sie na MTU i pisze failed :(( co mam robic?? jestem o krok od sieciowej siekany, a tu taka niespodzianka...
  • 0

#60 AVErsiv Napisany 03 listopad 2006 - 19:23

AVErsiv

    Nightmare

  • Forumowicze
  • 998 Postów:
a jakie masz lacze ?
live nie smiga na slabych laczach minimum musisz miec neo 512 zakladajac ze chodzi jak powinno ...
  • 0